Zengenti - Access to development systems and CMS environment errors – Incident details

Access to development systems and CMS environment errors

Resolved
Under maintenance
Started about 2 months agoLasted about 11 hours

Affected

London data centre

Degraded performance from 7:57 AM to 7:17 PM

Manchester data centre

Degraded performance from 7:57 AM to 7:17 PM

Development environments

Degraded performance from 7:57 AM to 7:17 PM

Insytful

Degraded performance from 7:57 AM to 7:17 PM

Updates
  • Resolved
    Update

    Customer development environments are now operational. If you still experience any issues please raise a ticket via the helpdesk.

  • Resolved
    Resolved

    Customer development environments are now operational. If you still experience any issues please raise a ticket via the helpdesk.

  • Identified
    Update

    Following our previous update, we are still working to restore all services and will provide updates as they become available.

  • Identified
    Update

    We have now restored the service which was affecting production CMS environments. We are currently working to restore all other services as quickly as possible.

  • Identified
    Identified

    A power failure at our HQ data centre caused some services to be taken offline. The issue has since been resolved, and we are currently working to restore all services. Our top priority is addressing the service causing production outages to ensure full functionality is restored as quickly as possible.

  • Investigating
    Update

    We are still working on identifying the root cause.

  • Investigating
    Investigating

    We are investigating an issue affecting access to development systems and CMS environments.