Zengenti - Issue affecting multiple services – Incident details

Issue affecting multiple services

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Development environments

Degraded performance from 12:59 PM to 2:26 PM

Help desk

Degraded performance from 12:59 PM to 2:26 PM

Insytful

Degraded performance from 12:59 PM to 2:26 PM

Updates
  • Resolved
    Resolved

    We have identified the root cause and are continuing to work on restoring the services. Gitlab is back up, and we are working to ensure that any services supporting Content Type and Entries are working as expected, as they can have a knock-on effect on the CMS production environments.

  • Investigating
    Investigating

    We are investigating an issue affecting access to Development systems, Gitlab and Insytful