Zengenti - DDoS Attack – Incident details

DDoS Attack

Resolved
Operational
Started 19 days agoLasted 1 day

Affected

London data centre

Operational from 6:00 AM to 9:23 AM

Manchester data centre

Operational from 6:00 AM to 9:23 AM

Updates
  • Resolved
    Resolved

    The DDoS attack affecting our services has ceased, with no further activity detected during overnight monitoring. All systems have remained stable and operational.

    We will continue to monitor for any potential recurrence but do not anticipate further disruptions. If you have any concerns or experience any issues, please reach out to our support team.

  • Update
    Update

    We are actively monitoring the situation. While there are ongoing issues related to the DDOS attack, our mitigation measures have stabilised the sites, and they are currently functioning as expected. We will provide further updates as needed.

  • Update
    Update

    The infrastructure at both the London and Manchester data centers continues to be affected by the DDoS attack. Our engineers are closely monitoring the situation and implementing remediation measures wherever possible.

  • Monitoring
    Monitoring

    The infrastructure at both the London and Manchester data centers continues to be affected by the DDoS attack. Our engineers are closely monitoring the situation and implementing remediation measures wherever possible.

  • Update
    Update

    We believe we have identified affected customers and are working on active solutions to mitigate the attacks.

  • Identified
    Identified
    We are experiencing a DDoS attack across both London and Manchester datacenters. We have removed most of the traffic from our networks, and our continuing to monitor.