Zengenti - Degraded Storage Performance – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded Storage Performance
Resolved
Degraded performance
Started 1 day ago
Lasted about 18 hours
Affected
Development environments
Degraded performance from 7:51 PM to 2:06 PM
Updates
Resolved
April 03, 2025 at 2:06 PM
Resolved
April 03, 2025 at 2:06 PM
This incident has been resolved.
Identified
April 02, 2025 at 7:51 PM
Identified
April 02, 2025 at 7:51 PM
We have identified an issue with a single storage device. This will only effect a couple of client systems partially, whilst maintenance work is performed to bring the reliance back to normal.