Zengenti - Hypervisor storage issue – Incident details

Hypervisor storage issue

Resolved
Partial outage
Started 11 months agoLasted 11 minutes

Affected

Manchester data centre

Partial outage from 8:36 AM to 8:47 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are aware of an issue in our Manchester datacenter that is affecting some hypervisors connecting to storage systems. We have identified the issue, and are fixing it.