Zengenti - Logging in via Azure AD – Incident details

Logging in via Azure AD

Resolved
Degraded performance
Started 14 days agoLasted about 1 hour

Affected

London data centre

Degraded performance from 10:35 AM to 11:22 AM

Updates
  • Resolved
    Resolved

    The issue was caused by a temporary connectivity problem, outside our control, within Microsoft Azure infrastructure that prevented Azure AD authentication traffic from reaching our CMS network.

    Resolution
    No changes or intervention were required on our side. Connectivity was restored, after which Azure AD authentication resumed normal operation.

    Preventative Actions
    We will continue to monitor Azure AD authentication traffic and login patterns. If similar issues occur in the future, we will investigate promptly and work with affected clients as required.

  • Investigating
    Investigating
    We are investigating an issue where some client experiences issues logging into CMS environments using Entra/Azure AD