Zengenti - We are currently investigating an issue affecting the availability of some customer websites. – Incident details

We are currently investigating an issue affecting the availability of some customer websites.

Resolved
Partial outage
Started 10 days agoLasted 33 minutes

Affected

London data centre

Partial outage from 2:16 PM to 2:48 PM

Manchester data centre

Partial outage from 2:16 PM to 2:48 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. We will send an incident report to customers in the next few days.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the availability of some customer websites.