Zengenti - Insytful – Incident details

Insytful

Resolved
Partial outage
Started 1 day agoLasted 35 minutes

Affected

Insytful

Partial outage from 12:50 PM to 1:25 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. We are continuing to investigate the root cause.

  • Investigating
    Investigating

    We are currently investigating an issue with access to Insytful.