Zengenti - Access to customer environments – Incident details

Access to customer environments

Resolved
Operational
Started 24 days agoLasted about 3 hours

Affected

London data centre

Degraded performance from 8:12 AM to 11:16 AM

Manchester data centre

Degraded performance from 8:12 AM to 11:16 AM

Updates
  • Resolved
    Resolved

    Customer environments are now operational and we are currently monitoring the situation. We will send an incident report in the next few days. If you are still experiencing any issues please raise a ticket via the help desk.

  • Identified
    Identified

    Service has been restored for some customers, and efforts are ongoing to ensure full system recovery for all remaining customers as quickly as possible.

  • Update
    Update

    Our engineers are continuing to investigate the issue affecting access to customer environments.

  • Investigating
    Investigating

    We are currently investigating an issue with access to customer environments.