Zengenti - Manchester DC Network Connectivity – Incident details

Manchester DC Network Connectivity

Resolved
Partial outage
Started about 2 months agoLasted 37 minutes

Affected

Manchester data centre

Partial outage from 2:20 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A large spike of traffic caused failovers for some customers to DR environments, and will have caused some downtime for customers that don't have them. More information will follow in an incident report.

  • Monitoring
    Monitoring

    It looks like we have identified an issue. We are taking corrective action and investigating the cause.

  • Investigating
    Investigating

    We are currently investigating an issue with our Manchester data centre. Traffic appears normal in our other data centres.