Zengenti - Intermittent access to customer environments – Incident details

Intermittent access to customer environments

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Manchester data centre

Degraded performance from 12:54 PM to 2:07 PM

Updates
  • Resolved
    Resolved

    The intermittent issue has now been resolved, and we will continue investigating the root cause. We will issue an incident report as soon as possible.

  • Update
    Update

    We are continuing to investigate the root cause of these issues, causing intermittent access to some customer environments.

  • Investigating
    Investigating

    We are currently investigating an intermittent issue affecting access to customer environments.