Zengenti - Reduced power feed redundancy – Incident details

Reduced power feed redundancy

Resolved
Operational
Started 8 days agoLasted 8 days

Affected

Development environments

Operational from 8:55 AM to 8:34 AM

Insytful

Operational from 8:55 AM to 8:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our engineer has identified a faulty component. Replacement parts have been expedited for delivery and installation tomorrow. There continues, partial power resilience in the HQ datacenter until resolved.

  • Identified
    Identified

    We have reduced redundancy to power feeds at our datacenter in Ludlow. There isn't currently any impact to running systems. We have an electrical engineer on route to fix the issue.