Monitoring systems are showing all systems are available once more. There appears to have been an issue with internet connectivity in the UK for a brief period which caused intermittent connectivity issues to some customer systems. We are continuing to monitor the situation and will take whatever action is necessary to ensure maximum reliability for all hosted systems.
Investigating
Investigating
We’re aware that some users are experiencing connectivity issues when accessing Zengenti-hosted sites. Initial investigation indicates this is related to wider internet connectivity instability, not a problem with Zengenti’s hosting environment. We’re continuing to monitor closely and will update you as soon as we have confirmed details.