Zengenti - Customer development environments & Insytful – Incident details

Customer development environments & Insytful

Resolved
Partial outage 30 %
Started about 4 hours agoLasted less than a minute

Affected

Development environments

Operational from 7:09 AM to 7:09 AM

Blocks

Operational from 7:09 AM to 7:09 AM

Insytful

Operational from 7:09 AM to 7:09 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are currently investigating an issue with access to some customer development environments and Insytful.